Alle Foren
Gerätegruppen-Foren
Sonstige(s)
Hilfe!!! Kein Game läuft flüssig
Neues Thema      Zum Thema antworten
Autor Hilfe!!! Kein Game läuft flüssig
The Fallen
Bastler

38 Beiträge
Erstellt am: 14.12.2002 um 20:54 Uhr Antwort mit Zitat
Ich habe ein großes Problem:

Bei mir läuft kaum ein Game flüssig.
GTA 3 ist selbst mit NoCD-Patch unspielbar
am stocken (Lief auf meinen 1,2er Duron flüssig bei 800x600x32).
UT2003 läuft auch auf 800x600x32 mit niedrigen
Details nicht so richtig flüssig. Der Rechner
ist zwischendurch auch nicht am laden, wo ich
daher ausschließen kann, das der Hauptspeicher
zu klein ist. Anisotropisches Filtern (Level 8),
sowie Antialiasing (2x oder 4x) muß ich
mittlerweise auch schon ausstellen, was vorher
mit dem 1,2er anbleiben konnte und kaum
Leistungsverlust brachte. Meine CPU ist in
Ordnung (keine abgebrochenen Kanten) und wird
bestens gekühlt (Taisol bis 1,9 Ghz/XP2100+ und
2 gute Gehäuselüfter. CPU Temp. bei Vollast
und übertaktet max. 45 °C). Die Auslagerungsdatei
hat eine feste größe von 768 MB.
Ich benutze Windows XP Professional.


Dies ist mein Rechner:

Athlon XP 1600+
(übertaktet auf 1575 Mhz realer Takt)

K7S5A mit aktuellem OC-Bios (vom 14.11.2002)
256 MB PC-2100 original Infineon

Prolink Pixelview Geforce 4 Ti4200 64MB
(übertaktet auf 300/600)

40GB Maxtor DiamondMax Plus 8 6E040L0
7200 U/min., UDMA 133
(primary master)

15,8 GB Seagate
(secondary master, cdrom ist slave)

Ich denke, die Daten dürften reichen.


Mein System siehe hier:
http://www.nethands.de/pys/show.php4?id=16699

Autor Hilfe!!! Kein Game läuft flüssig
Tennor
Experte

2819 Beiträge
Erstellt am: 15.12.2002 um 09:01 Uhr Antwort mit Zitat
hiho,

wenn du das system micht totgetacktet hast, sind vieleicht hintergrundprograme am laufen?


mfg

www.Tennor.de.vu <<< updatet

mfg

www.Tennors-Board.de.vu

Autor Hilfe!!! Kein Game läuft flüssig
Jacob McAllean
Geselle

749 Beiträge
Erstellt am: 15.12.2002 um 11:49 Uhr Antwort mit Zitat
lol totgetacktet
der wird doch durch brennen oder ?
ich meine wenn man das übertaktet



MfG Jacob

Autor Hilfe!!! Kein Game läuft flüssig
The Fallen
Bastler

38 Beiträge
Erstellt am: 15.12.2002 um 20:53 Uhr Antwort mit Zitat
Alle unnötig läufende Programme hab ich schon aus dem Autostart entfernt. Es läuft nur das, was Windows braucht.


Mein System siehe hier:
http://www.nethands.de/pys/show.php4?id=16699

Autor Hilfe!!! Kein Game läuft flüssig
softuser
Gast
5 Beiträge
Erstellt am: 18.04.2003 um 22:42 Uhr Antwort mit Zitat
ich vermute mal du besitzt zu wenig
ram speicher oder hast im bios den grafikspeicher zu niedrig eingestellt?(das spiel läuft am besten mit 256MB)also das spiel läuft auch ganz gut mit 128MB dann kommt noch das betrieb system das braucht ja auch noch ram speicher!



Autor Hilfe!!! Kein Game läuft flüssig
Schmudo
Treiber-Gottvater

12671 Beiträge
Erstellt am: 18.04.2003 um 23:45 Uhr Antwort mit Zitat
Lass das mit der festen Grösse der Aus-
lagerungsdatei. Die Verwaltung des
virtuellen Speichers bei 2k und XP ist
mittlerweile recht gut.

Oh ja, Centurio,
chleuder den Purchen zu Poden !

________________________
________________________

Also gut, ich bin der Messias,

...und jetzt ...verpisst Euch !

Autor Hilfe!!! Kein Game läuft flüssig
clemensmh
Geselle

626 Beiträge
Erstellt am: 24.04.2003 um 21:10 Uhr Antwort mit Zitat
Ich würd mir mal ts-tune 2002 besorgen. Demo reicht auch. und da kann man gegeb.falls datein gleich aus dem Arbeitsspeicher löschen und andere sachen. Sehr bracuhbares Tool. Vorallem für XP :P
mfg Clemens


LOAL!

Neues Thema      Zum Thema antworten


© 2012 treiber.de