Alle Foren
Gerätegruppen-Foren
Mainboards, Controller & RAM
S-ATA Festplatte hat E-/A- Fehler
Antwort
Benutzer:     Passwort:  
Smileys:
Format:   Fett Kursiv Unterstrichen Durchstreichen Links ausrichten Zentriert ausrichten Rechts ausrichten Zitieren Verstecken URL einfgen... Bild einfgen... Code
Text:
Optionen: Benachrichtige mich bei Antworten auf meinen Beitrag

Die letzten beiträge im Thread:

Autor S-ATA Festplatte hat E-/A- Fehler
freak-chris
Meister

1608 Beiträge
Erstellt am: 24.08.2010 um 21:48 Uhr
Öffne doch bitte mal Everest (kann sein, dass du die Ultimate brauchst).

Darin klickst du auf "Datenträger", dann auf S.M.A.R.T.

Darin wählst du die Betroffene Festplatte aus und guckst dir die Werte an. Daraus sollte sich dann erkennen lassen, ob es an der HDD liegt oder nicht.




Immer das beste hoffen (nämlich das der PC läuft), das schlechte kommt von alleine (nämlich der Absturz).

PS: Rechtschreibfehler sind kostenlos von mir zur Verfügung gestellt worden, Finder dürfen sie behalten.



Autor S-ATA Festplatte hat E-/A- Fehler
Jaromir
Lehrling

443 Beiträge
Erstellt am: 19.08.2010 um 13:12 Uhr
Habe soeben mit dem emmpfohlenen Jumper probiert. Kein Erfolg, das gleiche Ergebnis wie ohne Jumper.
Das UsB-Gehäuse dürfte jedoch in Ordnung sein, habe gestern damit eine andere Platte beschrieben und anschließend auch formatieren können, lang und kurz..
Habe immer stärker den Eindruck, daß diese FP einen defekt hat.
Da gibts einen Betrieb, der repariert Festplatten mit anschließender Jahresgarantie und verkauft diese dann über ebay.
Vielleicht kaufen Die sowas an...

Von der Aufrüstung werde ich dann die Finger lassen. Da gibts dann preiswertere Lösungen, z.B. über ITSCO.

>>Wenn einem die Kraefte fehlen, so ist der Wille doch lobenswert<<
> ut desint vires, tamen est laudanda voluntas <

Autor S-ATA Festplatte hat E-/A- Fehler
buzz243
Meister

1816 Beiträge
Erstellt am: 19.08.2010 um 03:47 Uhr
wuerde ich auch eher zu raten.
hatte einen kunden mit nem p4 wo umruesten auf celeron (dual core) und asus board mit 4gb ddr2 mit rund 180,- zu buche schlug...

Video games dont cause violence! LAG DOES!!!

Autor S-ATA Festplatte hat E-/A- Fehler
der echte joker
(Administrator)
Treiber-Gottvater

13799 Beiträge
Erstellt am: 18.08.2010 um 20:00 Uhr

Erstmal zur Festplatte:



Die Pins 5-6 (rot markiert) dienen bei den anderen WD Platten zur Umstellung auf SATA I. Probiers mal wenn du einen Jumper zur Hand hast.


Jaromir schrieb:
noch etwas. auf dem Board Intel D915GAV ist ein Intel Pentium 4 CPU 3.00 Ghz, Socket J2E1.
Welches neue Board wäre dafür am besten geeignet. Darf ich das fragen?

Klar darfst du fragen

Mit vielen neueren Boards wirst du aber bei der CPU möglicherweise Probleme haben. Zwar dürfte die CPU auf allen Sockel 775 Boards physikalisch passen, ob diese dann aber auch unterstützt wird ist eine andere Sache. Es bleiben dir dann nur Boards mit älteren Chipsätzen, also kein echter Vorteil.

Mein Tipp: Wenn du aufrüstest, dann Mainboard, CPU und auch neuer Speicher.





Zuletzt bearbeitet von der echte joker am 18.08.2010 um 23:54 Uhr.

Autor S-ATA Festplatte hat E-/A- Fehler
Jaromir
Lehrling

443 Beiträge
Erstellt am: 18.08.2010 um 19:40 Uhr
noch etwas. auf dem Board Intel D915GAV ist ein Intel Pentium 4 CPU 3.00 Ghz, Socket J2E1.
Welches neue Board wäre dafür am besten geeignet. Darf ich das fragen?
Ich würde dann gerne umrüsten.

>>Wenn einem die Kraefte fehlen, so ist der Wille doch lobenswert<<
> ut desint vires, tamen est laudanda voluntas <

Autor S-ATA Festplatte hat E-/A- Fehler
Jaromir
Lehrling

443 Beiträge
Erstellt am: 18.08.2010 um 19:34 Uhr
oh interessant, es ist eine WD5000AAKS - 00V1A0.

Und diese möchte ich gern kaufen: 1000 GB FP Samsung HE103UJ S-ATA

Ist ewas über die 111er Samsung bekannt?

>>Wenn einem die Kraefte fehlen, so ist der Wille doch lobenswert<<
> ut desint vires, tamen est laudanda voluntas <

Autor S-ATA Festplatte hat E-/A- Fehler
der echte joker
(Administrator)
Treiber-Gottvater

13799 Beiträge
Erstellt am: 18.08.2010 um 19:19 Uhr

Jaromir schrieb:
(Western Digital)

Hellhörig. Welche denn genau? Soweit ich weiß sind die WD alle auf den SATA I Modus per Jumper einstellbar! Habe selber eine 1TB Platte von WD. Geanau deswegen weil mein olles Board ebenfalls mit einer reinen SATA II Platte streikt.





Zuletzt bearbeitet von der echte joker am 18.08.2010 um 19:21 Uhr.

Autor S-ATA Festplatte hat E-/A- Fehler
Jaromir
Lehrling

443 Beiträge
Erstellt am: 18.08.2010 um 19:10 Uhr
oh je, schade, hatte dieses Board gerade neu aufgebaut. Ein zweites mit einem ASUS M4A78L-M LE ist gerade im Aufbau für Windows7-Ultimate.
Ich denke, dort werde ich das in den nächsten Tagen testen können. Dort sollte die 500er Platte als Datenplate rein. Für das Betr.System habe ich eine 111er S-ATA (eine Samsung SP1213C) vorgesehen. Ich hoffe sehr, daß ich darauf dann das Window7 installieren kann.

Die Daten auf der 500er (Western Digital) sind übrigens schon früher gesichert. Meine Absicht war, diese Platte zu formatieren und für den neuen Rechner vorzubereiten.-
Nun hoffe ich, daß alles wie geplant verläuft.

>>Wenn einem die Kraefte fehlen, so ist der Wille doch lobenswert<<
> ut desint vires, tamen est laudanda voluntas <

Autor S-ATA Festplatte hat E-/A- Fehler
der echte joker
(Administrator)
Treiber-Gottvater

13799 Beiträge
Erstellt am: 18.08.2010 um 18:35 Uhr

Ist ein SATA 150 Board!

Neue Platten mit SATA II Standard laufen da nicht. Nichtmal im BIOS werden diese erkannt!

enable PUIS gejumpert

= Power-up in standby

Hat leider mit dem SATA nichts zu tun. Das einzige was du noch versuchen kannst, wenn die Daten wirklich wichtig sind, ein Board suchen das SATA II (SATA 300) kann, oder halt ein neues USB Gehäuse besorgen.


Autor S-ATA Festplatte hat E-/A- Fehler
Jaromir
Lehrling

443 Beiträge
Erstellt am: 18.08.2010 um 17:31 Uhr
Das Mainboard ist ein Intel D915GAV
Die Platte hat ein Feld für umper mit dem Hinweis, daß keine Master oder Slavejumper gesetzt werden müssen.. Lediglich 3 und 4 können für enable PUIS gejumpert werden. Das ist jedoch nicht notwendig.
Ja, die erste der beiden Partitionen konnte ich öffnen und den Ordnerinhalt lesen, jedoch nicht in einem Pogramm öffnen.
Die Ordner in der 2. Partitionen wurden nicht mal angezeigt..

Übrigens wurden die Ordner der ersten Partition nacheinander langdauernd eingelesen. Zusätzlich erschien in der Taskleiste unten rechts bei der Uhr der Hinweis, daß der Ordnerinhalt zum Teil beschädigt ist, daß ich ihn an einem anderen Ort speichern möge.

>>Wenn einem die Kraefte fehlen, so ist der Wille doch lobenswert<<
> ut desint vires, tamen est laudanda voluntas <


© 2012 treiber.de