Alle Foren
Gerätegruppen-Foren
Mainboards, Controller & RAM
Unknown Device
Neues Thema      Zum Thema antworten
Autor Unknown Device
Huschm
Lehrling

241 Beiträge
Erstellt am: 25.04.2014 um 18:46 Uhr Antwort mit Zitat
Hallo, da WinXP ausgelaufen ist, kommen die Bekannten, um nun vorwiegend Win7 32bit aufzuspielen, so auch in diesem Fall.
Im Gerätemanager ist soweit alles in Ordnung, außer einem unbekannten Gerät. Es handelt sich hier um das GateWatch
von AeroCool. Unter WinXP war's kein Problem, doch unter Win7 erscheint es als unbekannt. Die Suche im Netz war leider nicht von Erfolg gekrönt, irgendwo habe ich auch gelesen, daß das Ding unter Vista und daher auch unter Win7 nicht läuft.
Ziehe ich den USB-Stecker heraus, ist der Manager sauber.
Verbunden wird das Gerät über den USB-Anschluß auf dem Board. Weiß noch jemand eine Lösung?
http://www.tomshardware.de/dicke-dinger-zwei-multifunktions-panels-von -aerocool,testberichte-1229-6.html
Im Voraus vielen Dank.
Huschm


Autor Unknown Device
der echte joker
(Administrator)
Treiber-Gottvater

13799 Beiträge
Erstellt am: 25.04.2014 um 20:07 Uhr Antwort mit Zitat

Beeinflusst die Meldung irgendwelche Funktionen des GateWatch?

Ansonsten ignorieren und gut ist ;)

Autor Unknown Device
JKFlip11
Meister

2183 Beiträge
Erstellt am: 25.04.2014 um 20:35 Uhr Antwort mit Zitat
http://www.aerocool.us/images/peripheral/CoolWatch/IconUtility_%20Generic_%20AU6368,6375,6376,6370_4OSVista_v2.00.03.01.rar

http://www.aerocool.us/peripheral/coolwatch/coolwatch%20man.htm

Für den Kartenleser gibts nen Treiber, das Gatewatch selbst läuft unter Vista und damit auch W7 nicht!

Zuletzt bearbeitet von der echte joker am 28.04.2014 um 02:11 Uhr.

Autor Unknown Device
Huschm
Lehrling

241 Beiträge
Erstellt am: 26.04.2014 um 13:39 Uhr Antwort mit Zitat
Vielen Dank für die schnellen Antworten. Habe inzwischen das Ding mal ausgebaut, da die Uhr nur bei eingeschaltetem PC
lief. Und siehe da, eine ganz normale Bios-Batterie kam zum Vorschein, natürlich 0 Volt. Habe die Batterie ersetzt in der
Hoffnung, daß dann vielleicht das Gerät erkannt wird. Ist aber leider nicht so. Ansonsten ist alles in Ordnung. Kein Unterschied
ob mit oder ohne USB angeschlossen. Kann mit gelbem Ausrufezeichen leben, ansonsten muß halt der USB-Stecker abgezogen werden.
Werde nun beginnen, die Temperaturfühler an die verschiedenen Punkte anzukleben (HDD, VGA, CASE, CPU)
und dann vorhandene Lüfter umstecken.
Gruß Huschm


Autor Unknown Device
der echte joker
(Administrator)
Treiber-Gottvater

13799 Beiträge
Erstellt am: 28.04.2014 um 02:13 Uhr Antwort mit Zitat

JKFlip11 schrieb:
das Gatewatch selbst läuft unter Vista und damit auch W7 nicht!

Warum nicht?! Das Teil wird mit Strom versorgt und liest Temperaturen/Drehzahl über eigene Sensoren aus. Die Lautstärke wird über eine Zwischenschaltung geregelt. Alles unabhängig vom Board.


Autor Unknown Device
JKFlip11
Meister

2183 Beiträge
Erstellt am: 28.04.2014 um 20:39 Uhr Antwort mit Zitat
Unter XP kann man AFAIK die Daten von dem Teil auch verarbeiten, unter W7 + Vista nicht!

Autor Unknown Device
der echte joker
(Administrator)
Treiber-Gottvater

13799 Beiträge
Erstellt am: 29.04.2014 um 01:16 Uhr Antwort mit Zitat

Herzlich unerheblich, aber gut...


Autor Unknown Device
Huschm
Lehrling

241 Beiträge
Erstellt am: 29.04.2014 um 14:29 Uhr Antwort mit Zitat
Hallo, bitte keinen Streit und Danke für die Antworten. Auch ohne USB-Anschluß funktionieren alle Sensoren, man kann
die Höchsttemperaturen manuell auswählen oder aber auch die automatischen Werte benutzen. Mit dem Drehknopf kann
man die Lautstärke auswählen. Bin mal gespannt, ob man im Hochsommer noch mit den vorgegebenen Höchsttemperaturen
auskommt.
Wenn nicht noch jemand einen wichtigen Beitrag leisten will, kann der Thread geschlossen werden.
Gruß Huschm


Neues Thema      Zum Thema antworten


© 2012 treiber.de