Alle Foren
Ger├Ątegruppen-Foren
Sound
kein Ton ├╝ber HDMI
Neues Thema      Zum Thema antworten
Gehe zu Seite: 1 2 Weiter >>
Autor kein Ton ├╝ber HDMI
Gus_Halfknight
Gast
7 Beiträge
Erstellt am: 07.11.2013 um 20:57 Uhr Antwort mit Zitat
Liebe Forumsmitglieder,

bin verzweifelt. Möchte alten Laptop wieder nutzen und an Fernseher anschließen.

Bild: Top

Ton: Fehlanzeige

Das Ganze unter Windows Vista 32bit. Ubuntu: Kein Problem

Also geheure t die Hardware und deswegen muss der Teufel irgendwo in der nVidia/Realtek Kombination liegen.
Weder neue noch alte Treiber funktionieren. Kriege einfach kein "HDMI output" im "Sound" angezeigt.

Hat da jemand eine Idee oder gar eine Lösung?

Vielen Dank für eure Hilfe.

Gruß
Gus

HP Pavilion dv9700
dv9788eg
s/n CNF80122CJ


AIDA64 Extreme Edition

Version AIDA64 v3.20.2600/de
Benchmark Modul 4.1.581-x32
Homepage http://www.aida64.com/
Berichtsart Berichts-Assistent [ TRIAL VERSION ]
Computer ULTRASTAR-NB
Ersteller Ultrastar-PC
Betriebssystem Microsoft Windows Vista Home Premium 6.0.6002.18881 (Vista RTM)
Datum 2013-11-06
Zeit 21:35


Übersicht

Computer:
Computertyp ACPI x86-basierter PC (Mobile)
Betriebssystem Microsoft Windows Vista Home Premium
OS Service Pack [ TRIAL VERSION ]
Internet Explorer 9.0.8112.16421 (IE 9.0)
DirectX DirectX 11.0
Computername ULTRASTAR-NB
Benutzername Ultrastar-PC
Domainanmeldung [ TRIAL VERSION ]
Datum / Uhrzeit 2013-11-06 / 21:35

Motherboard:
CPU Typ Mobile DualCore Intel Core 2 Duo T7500, 2400 MHz (12 x 200)
Motherboard Name Hewlett-Packard HP Pavilion dv9700 Notebook PC
Motherboard Chipsatz Intel Crestline-PM PM965
Arbeitsspeicher [ TRIAL VERSION ]
DIMM1: Samsung M4 70T5663CZ3-CE6 2 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
DIMM3: Samsung M4 70T2864DZ3-CE6 [ TRIAL VERSION ]
BIOS Typ Phoenix (03/22/10)

Anzeige:
Grafikkarte NVIDIA GeForce 8600M GS (512 MB)
Grafikkarte NVIDIA GeForce 8600M GS (512 MB)
3D-Beschleuniger nVIDIA GeForce 8600M GS
Monitor Chi Mei N170C2-L02 [17" LCD]

Multimedia:
Soundkarte Realtek ALC268 @ Intel 82801HBM ICH8M - High Definition Audio Controller

Datenträger:
IDE Controller Intel(R) ICH8M SATA AHCI Controller - 2829
IDE Controller Intel(R) ICH8M Ultra ATA Storage Controllers - 2850
IDE Controller Ricoh Memory Stick Controller
IDE Controller Ricoh SD/MMC Host Controller
IDE Controller Ricoh xD-Picture Card Controller
Massenspeicher Controller Microsoft iSCSI-Initiator
Festplatte Hitachi HTS542525K9SA00 ATA Device (250 GB, 5400 RPM, SATA)
Festplatte Hitachi HTS542525K9SA00 ATA Device (250 GB, 5400 RPM, SATA)
Festplatte USB_DISK USB Device (971 MB, USB)
Optisches Laufwerk TSSTcorp CDDVDW TS-L632N ATA Device
S.M.A.R.T. Festplatten-Status OK

Partitionen:
C: (NTFS) [ TRIAL VERSION ]
D: (NTFS) 232.9 GB (229.5 GB frei)
Speicherkapazität [ TRIAL VERSION ]

Eingabegeräte:
Tastatur HID-Tastatur
Tastatur HID-Tastatur
Tastatur Standardtastatur (PS/2)
Maus HID-konforme Maus
Maus PS/2-kompatible Maus

Netzwerk:
Primäre IP-Adresse [ TRIAL VERSION ]
Primäre MAC-Adresse 00-1D-E0-2A-77-AB
Netzwerkkarte Bluetooth-Gerät (PAN)
Netzwerkkarte Intel(R) Wireless WiFi Link 4965AGN (192. [ TRIAL VERSION ])
Netzwerkkarte Realtek RTL8168/8111-Familie-PCI-E-Gigabit-Ethernet-NIC (NDIS 6.0)
Modem Motorola SM56-Datenfaxmodem

Peripheriegeräte:
Drucker Microsoft XPS Document Writer
FireWire Controller Ricoh R5C832 IEEE1394 Controller (PHY: Ricoh RL5C832)
USB1 Controller Intel 82801HBM ICH8M - USB Universal Host Controller
USB1 Controller Intel 82801HBM ICH8M - USB Universal Host Controller
USB1 Controller Intel 82801HBM ICH8M - USB Universal Host Controller
USB1 Controller Intel 82801HBM ICH8M - USB Universal Host Controller
USB1 Controller Intel 82801HBM ICH8M - USB Universal Host Controller
USB2 Controller Intel 82801HBM ICH8M - USB2 Enhanced Host Controller
USB2 Controller Intel 82801HBM ICH8M - USB2 Enhanced Host Controller
USB-Geräte HP Integrated Bluetooth module
USB-Geräte HP Webcam
USB-Geräte USB-HID (Human Interface Device)
USB-Geräte USB-HID (Human Interface Device)
USB-Geräte USB-HID (Human Interface Device)
USB-Geräte USB-Massenspeichergerät
USB-Geräte USB-Verbundgerät
USB-Geräte USB-Verbundgerät
Akku Microsoft ACPI-konforme Kontrollmethodenbatterie
Akku Microsoft-Netzteil

DMI:
DMI BIOS Anbieter Hewlett-Packard
DMI BIOS Version F.5A
DMI Systemhersteller Hewlett-Packard
DMI Systemprodukt HP Pavilion dv9700 Notebook PC
DMI Systemversion Rev 1
DMI Systemseriennummer [ TRIAL VERSION ]
DMI System UUID [ TRIAL VERSION ]
DMI Motherboardhersteller Quanta
DMI Motherboardprodukt 30CB
DMI Motherboardversion 79.2E
DMI Motherboardseriennummer [ TRIAL VERSION ]
DMI Gehäusehersteller Quanta
DMI Gehäuseversion N/A
DMI Gehäuseseriennummer [ TRIAL VERSION ]
DMI Gehäusekennzeichnung [ TRIAL VERSION ]
DMI Gehäusetyp Notebook

Autor kein Ton ├╝ber HDMI
JKFlip11
Meister

2154 Beiträge
Erstellt am: 07.11.2013 um 21:09 Uhr Antwort mit Zitat
Diesen Intel Chipsatztreiber 9.4.0.1026 installieren und neustarten:
http://www.computerbase.de/downloads/treiber/mainboards/intel-chipsatztreiber/

Dann den Realtek HD Audio-Treiber über Programme deinstallieren und neustarten.

Danach diesen Realtek HD Audio-Treiber installieren:
http://www.computerbase.de/downloads/treiber/sound/realtek-hd-audio-treiber/

Außerdem muß da die „Realtek HDMI-Ausgabe“ auch aktiviert sein:
http://h10025.www1.hp.com/ewfrf/wc/document?cc=de&lc=de&dlc=de&docname=c01509024

Autor kein Ton ├╝ber HDMI
Gus_Halfknight
Gast
7 Beiträge
Erstellt am: 07.11.2013 um 22:25 Uhr Antwort mit Zitat
Gerade ausprobiert.

Scheitere an Punkt 3:

Außerdem muß da die „Realtek HDMI-Ausgabe“ auch aktiviert sein:
http://h10025.www1.hp.com/ewfrf/wc/document?cc=de&lc=de&dlc=de &docname=c01509024


Die Beschreibung von HP zeigt stets 3 Ausgabegeräte: Lautsprecher, Realtek DigitalOutput und HDMI

Die ersten zwei habe ich, aber nur die. Von HDMI keine Spur. Auch dann nicht, wenn das HDMI Gerät angeschlossen ist. (Hatte woanders gelesen, dass das erst auftaucht, wenn das HDMI Gerät eingesteckt wird).

Also leider bin ich immer noch ratlos.

Was könnte das sein?

Autor kein Ton ├╝ber HDMI
JKFlip11
Meister

2154 Beiträge
Erstellt am: 07.11.2013 um 22:41 Uhr Antwort mit Zitat
Realtek DigitalOutput auswählen und vorher diesen 179.48 Grafiktreiber installieren ist da ne Option:

http://www.nvidia.de/object/geforce_notebook_winvista_win7_179.48_beta_de.html

Info:
https://forums.geforce.com/default/topic/455101/8600m-gs-hdmi-no-audio/

Der installierte Grafiktreiber muß natürlich vorher über Programme deinstalliert werden und neustarten!

Autor kein Ton ├╝ber HDMI
Gus_Halfknight
Gast
7 Beiträge
Erstellt am: 07.11.2013 um 23:13 Uhr Antwort mit Zitat
Danke JKFlip11 für den weiteren Hilfsversuch.

Leider wieder nicht erfolgreich. Hatte ich schon mal probiert und ging nicht, aber ich dachte vielleicht zusammen mit der Chipsatz-Änderung von vorhin, aber leider nicht....

Habe wirklich schon die schrägsten Dinge gelesen und ausprobiert. Leider alles ohne Erfolg.

Im geforce-Forum gab es schon etliche vermeintliche Lösungen. Aber keine klappt bei mir.

Auch weitere Verzweifelte sind vor Jahrend gescheitert:

https://forums.geforce.com/default/topic/402780/geforce-drivers/no-hd- audio-with-hdmi-to-tv-connection-realtek-38-nvidia-chipsets-xfx-asus-gi gabyte-/5/

Es muss doch irgendeine Lösung geben.

Ich bitte weiter flehentlich um Hilfe.

Autor kein Ton ├╝ber HDMI
JKFlip11
Meister

2154 Beiträge
Erstellt am: 07.11.2013 um 23:20 Uhr Antwort mit Zitat
Nur ne Windows Neuinstallation und dann die angebenen Treiber zu installieren ist da AFAIK noch ne Option...

Außerdem würde Ich im Bios die Defaults laden und speichern.

Autor kein Ton ├╝ber HDMI
Gus_Halfknight
Gast
7 Beiträge
Erstellt am: 07.11.2013 um 23:27 Uhr Antwort mit Zitat
Thx JKFlip11.

Bios Werte müssten alle auf Default sein.

Vista ist sehr frisch installiert. Hatte nämlich unter Win7 das gleiche Problem und hoffte durch "Rückkehr" zum Original-Betriebssystem das Problem erledigen zu können. Aber weit gefehlt.

Mal sehen vielleicht gehe ich ja wieder auf Win7 hoch und probier da noch mal mein Glück.

Wenn jemand noch Ideen/Vorschläge hat: Bin für alles hilfreiche dankbar.

Autor kein Ton ├╝ber HDMI
buzz243
Meister

1816 Beiträge
Erstellt am: 09.11.2013 um 04:21 Uhr Antwort mit Zitat
hab anfang dieses jahres auf gleichem lappy von nem freund keine probleme gehabt.
(win7)
haste vom nvidia treiber den 3xx probiert? die haben normalerweise audio treiber fuer hdmi-out mit dabei..
ausserdem deutlich neuer als der 179er...
unter digital audio im nvidia panel kannst du dann bei hdmi den tv auswaehlen.
install auch k-lite codec pack standard, nur um sicher zu gehen
manche tv's haben nur begrenzten support fuer manche formate/frequenzen (AC3/96kHz), da auch mal bezueglich der einstellungen schauen (computer)

vista32
http://www.nvidia.com/download/driverResults.aspx/57621/en-us

win7
http://www.nvidia.com/download/driverResults.aspx/68802/en-us

Video games dont cause violence! LAG DOES!!!

Autor kein Ton ├╝ber HDMI
JKFlip11
Meister

2154 Beiträge
Erstellt am: 09.11.2013 um 11:26 Uhr Antwort mit Zitat
Das ist ein Satz mit X, die uralte GeForce 8600M hat natürlich keinen nVidia HDMI Audio Chip = Pre-Azalia, der HDMI Sound wird da vom Mainboard Sound Chip durchgeschleift!

Ein älteres Bios ist da u.U. noch ne Option...

Außerdem ist die GeForce 8600M für Ärger und frühzeitigen Tod absolut berühmt!

Autor kein Ton ├╝ber HDMI
Gus_Halfknight
Gast
7 Beiträge
Erstellt am: 10.11.2013 um 10:38 Uhr Antwort mit Zitat
thx buz243. hatte auch schon den neuesten Vista-Treiber 307.83 installiert. Kein Unterschied.
Das mit dem k-lite codec pack standard probier ich natürlich auch noch.

Neues Thema      Zum Thema antworten
Gehe zu Seite: 1 2 Weiter >>



© 2012 treiber.de